Problem with Creating and Editing Surface Maps

I have AS3 and Fractal Mapper 8. I've downloaded all the updates. The system will not automatically generate surface terrain for terrestrial planets. What I create will not save. The preview box shows a white planet. FWE displays a blue screen until I create new terrain but when I save it, it won't load next time I use it. I've manually saved it and mapped it to the folder with the saved file but it still won't pull it up.

From what I have read, this bug was fixed with the updates. So I assume I have loaded something out of sequence or saved a file somewhere that the software isn't finding. Could it be the map itself I have been using for the last 3 years?

Any help would be appreciated. Thanks!

(Disclaimer: I'm not a computer programmer so baby-steps are likely in order)


  • edited August 2017

    I uninstalled everything and reinstalled. No change. Downloaded FWE1.8b but couldn't get it to work as it couldn't find the sqlite3.dll. That file is present in the folder so don't know what is going on there. Anyways it is all reset to FWE1.8 but still no luck in getting anything other than a blue map.

  • Problem solved by reading the manual. Found I had at some point selected FT in preferences. Once I deselected, everything works.

  • Glad you got it going. I was just looking over the piece that launches FWE to answer your question because I knew at some point it was changed to specifically look for FWE 1.8 a lot of people have more than one version installed at a time (for ex, if they have FM and Astro).

Leave a Comment