Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Utterly clueless...

Ok, keep in mind here I have the brains of a sack of sand when dealing with this stuff (some tell me I have no right to be operating a computer, but that's another story).

I got Screenmonkey all nice and registered, but when my friends attempt to log in with what I supplied them, they get errors. For some, it is a "the connection was reset" and for others it was a "not found". For me, it goes "Firefox is unable to connect to (IP address):10015". How do I get it to connect? I tried looking at that port forwarding thing in one of the other topics, but Screenmonkey isn't listed in the lists of games for my particular router model.

Question 2: How do I remove an announced game from the list, so everyone and their dog doesn't see my IP?

Comments

  • You need to forward the port. SM wont (as far as I know) be listed as an application at portforward.com, so you need to follow the generic port forwarding steps they present for your router.

    The announcement will expire after, I believe, 4 hours. Or you can use the latest build of SM, which has an un-announce button:
    http://www.nbos.com/nox/index.php?action=1001&id=254
  • Thanks, I seem to have gotten it after much bitching and poking my laptop.

    However, now it does not want to accept the passwords that I set for specific usernames. All it allows is the master password, giving everyone admin privledges (unless creating and adding their own icons to the map is part of normal privs). Is there any way around that?
  • You can use the general Player password for everyone. Use File -> Preferences from the menu. It should be on the first tab. Each player logs in with their name and the general player password (not the GM password). Players can always add their own characters and move their mini's unless you have that locked.
  • Yeah, but what I meant is individualized passwords for all my players. It seems to be completely ignoring anything I set in preferances under "usernames" and that is what I want to use for people, not a general password.

Leave a Comment