Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Ed_NBOS

About

Username
Ed_NBOS
Joined
Visits
440
Last Active
Roles
REGISTERED, GLOBAL_MODERATORS, ADMINISTRATORS

Activity

  • LadyN

    I have full adobe acrobat pro installed but I noted that the keep only uses the acrobat reader. Is this intended Ed? Is there an .ini that can be edited to direct a specific program to read my .pdfs like the pro or even Foxit? If not what would it take to make one? Perhaps a plug in where each user can pick a program to run a specific file type....

    September 2
  • Ed,

    I hate to be that guy, but I"m curious about your refund policy? I purchased an upgrade for The Keep to Version 2 through DrivethruRPG recently (I believe it was on the 4th) but it just doesn't seem to support the things I need for my group. We're a pretty web-heavy group and the Keep doesn't load the sites I use reliably. Tonight I was trying to add in PDF's of our characters and now I'm getting function XFA not supported errors.

    In that light, can I get my money back? If not, I understand, its software and you have no way to verify that I'm not going to continue using it. I just wanted to ask if there was a way to resolve this since as is, I can't use it the way I'd like to.

    Thanks for the consideration,

    Rob Crocker

    August 16
  • Ed_NBOS changed their profile picture.
    Thumbnail
    July 2016
  • Ed_NBOS imported data.
    Vanilla Export: 2.3, Source: phpBB 3.*
    July 2016