Keep starting error

edited February 2010 in The Keep General
I just tried to start up the keep, and it gives me a popup stating "The application was unable to start correctly (Ox0000005)." I don't know why this is happening, I have run The Keep on this new system before. I tried uninstalling it and reinstalling it, but I got the same error. I also tried installing the updated exe, and same things happened. I an running 64-bit windows 7. Any help would be appriecated.



  • Is this a non-English version of Windows, by any chance?

    Try downloading this version of the database driver:
    Unzip it, and put the dll file into your 'program files/nbos/keep' directory (you should already have a sqlite3.dll, so replace it with this new one). Someone else had reported this type of problem, and this took care of it.
  • Thanks that actually helped (for some reason I did not have the driver). I have the version of The Keep that is available on RPGNow.

  • Glad to hear that worked. You probably had the driver - it ships with the keep. Its just an older version. I'm not sure of the exact cause of the problem, but occasionally certain Windows 64bit installations seem to have a problem loading the sqlite dll that ships with the keep, but not with a more recent one.

Leave a Comment