TechQ.: Empty-Boxes

So, when of my old symbols, I do not get the symbol, but only an empty box. My other older symbols work just fine.

Does anyone know why?


  • Can you clarify this? Its not clear when this is happening for you.

  • edited April 2020

    I'll wager that:

    1) The symbol catalog is in a different location than when the map was made, and

    2) the no embed flag is set in that catalog's default.xml file. The effect: The symbol is not embedded in the map but raher drawn out of the catalog by reference. As a result, the symbol can't be found in its new location.

  • I have NBOS version 1.02f

    And yes, the symbols were made on a long, decommissioned computer. BUT, they worked on previous computers.

  • Where do you have it installed on your drive? If its installed into a directory that has spaces in its name, 1.02f, which is a Windows 3.1 program that expects strict 8.3 file naming, may not be able to handle that.

  • It worked! Thanks! I had the same symbols for years now, but I hadn't used them on this computer; I checked the directory, and it was the only symbol folder with a space in it's name. I just have to change my symbols text.

Leave a Comment