Selecting (none) as a 3D model doesn't work.

I've tried multiple time to assign a blazon and disable the default 3D models, but can't. The option of (none) doesn't stick, nor does setting a blazon override the 3D model.

Any tips?


  • This still does not work for me which is a pain as I have done up some images to replace Nebula and spacestations etc.

    Anyone know whether this can be done or if this is being worked on.

    Also by the way it does not matter with the .3ds file is present or not the blazon seems to be being totally ignored. I removedthe 3ds file and just got a black display even when a blazon file was selected.
  • Still no fix for this I gather?
  • What version do you have? It seems to be working ok with this patch (and may work with the earlier update):

    You dont have to set the model to none - the blazon will override it.
  • I am using 3.01c (open). What I was trying to do was to assign a new image to various nebula. I assigned the blazon image to a jpg file and it shows in edit properties window. I have also tried using the preview image instead of the default one. Nothing happens. When you click on the system the initial display is blank, when you enlarge you get a star image. Presumably because there is no 3D model available?

Leave a Comment