Printing 1" fixed scale gridlines so thin they are invisible

Hi all, I've searched the forums with no luck and thought I'd post here first before mailing Nbos support. Hope someone here can assist :)

I'm printing maps I've created for a miniatures games. I've set up a 1" grid (5 x 5 feet). When I view the map, its all perfect - the grid is clearly visible at all zoom levels. I print using the fixed scale 1" option and the grid is clear on the print preview. On the actual printout however, the gridlines are almost invisible. They are there but look like they are really thin and disappear almost completely into the background detail. I;ve tried using different colours for the gridlines - black, white, red etc, but it mkaes no difference, all looks fine on the map or print preview, but print so thin that it fades onto the background. I'm making raster maps and printing on a Canon Pixma IP4840 bubblejet printer if that matters.

Is there something I should be doing to make the grid lines more prominent on the printed maps? Is there perhaps a way to control the thickness of the printed gridlines?

Thanks i advance!


  • I don't know anything about FM, but I do know something about printers. If you have good fine line resolution right up until the actual printing, but then lose it on the page itself, the most likely culprit is your paper quality. That and the fact that you're using an inkjet instead of a laser printer. Poorer quality paper has a bigger tendency to "wick" the ink into blots rather than crisp dots and lines. Toner printers don't "wick" at all, which is why lawyers, draftsmen and such use them.

    My first suggestion would be to go get a minimal amount of some good, brand name paper, not the Office Depot/Staples stuff, redo your printing exactly as before, and look for any differences. If it works, save the expensive paper for when fine detail is crucial.
  • Hi there,

    Thanks for the feedback. Tried printing on photopaper - I have no problem resolving the detail. The problem is simply that the lines are printed 1 pixel wide and get lost with 'noisy' background art. What I need is a way to increase the width of lines.
  • This is probably because the printer is printing at very high resolution.

    Since these sound like square grids, the easiest thing would be to draw in your own. This shouldnt take more than a minute or two using the 'snap to square grids' feature. What you can do is:
    • Change the current layer so that all your new grid lines will be placed an unused layer.
      enable snap to grids (Map -> Snap to Square Grids)
    • draw in in the new grid lines using the straight line tool, using the thickness you want for the lines (you can also use scaled likes as well, see the Object -> Line Style from the menu).
    • Select all the grid lines. Do this by selecting one, and then Edit -> Select by Example -> Same Layer.
    • Group the lines (object -> group)

    If you need them on top of the drawing, you'll need to bring them to front before printing.

    Hope that helps!
  • Also, before you do any of that, make sure your grids are set to completely solid. ie, no partial transparency.

Leave a Comment