Major Glitch

So I've been working on a map for a while. Imported someone's 'real life' star map data that's on the forums here, and have been gradually adding star systems. However, I seem to have run into a wall.

1. I can no longer add information that is saveable. Changing a star name or adding planets does not seem to save.
2. Planetary systems that already exist can't be brought up in the System Data pane. The planets are still there, they're searchable, but I can't display the systems. The only information that's displaying is the star name.

I tried to star a new sector and import my old one. I've tried clicking and unclicking every option in the view menu. I also tried to reinstall.

So, uh, help?!


  • Further news: Creating a completely new sector and adding planets/stars to it seems to work. So it seems there might be a problem with just the save file itself, which would really, really, really suck.
  • This is something you'd want to email support. (It says this at the top of the forum). There's a number of possible causes for files not saving, ranging from corrupted files to Windows virtual store issues.
This discussion has been closed.