Keep 2.0: Publish as Document > Selected topic only

edited November 2014 in The Keep General
I've been working with the Keep 2.0 the last couple days and have been loving it. One thing I noticed, though, is that if I select a Text Entry and then do File > Publish as Document... with the following settings:


The html file that is output contains all content from the root node down instead of just the one Text Entry node I had selected. Is this by design or am I misunderstanding that "Selected topic only" option?


  • I took care of this. The fix will be in the next (first) update. I also tweaked the output to add a line break between the topics and the next item, and removed that hard coded file that was in there from testing.

Leave a Comment