Importing Symbols

Hey all, longtime owner, rare user of FM8. I tried the search function but couldn't narrow the search enough to stop getting the too many hits screen or going to a single, unhelpful search hit.

At one point, I thought it was possible to import .png files from other mapping programs for use in FM8.

I seem to recall it being as simple as copying/pasting into the FM8 folders. When I tried that, the new folder showed up but the symbols didn't (specifically, I tried to import some planet symbols from Dundjinni). Am I misremembering? It's been 3 years or more since I've really done any mapping but I've finally got time, a gaming group, and a creative wind blowing in me all at the same time.

Any help would be great.


  • It sounds like there's a problem in your folder hierarchy. See the screen shot above.

    Under \Programs\NBOS\Mapper8\Mapart, you need a Symbol Set folder and beneath it a Category folder. The imported Dundjinni symbols belong in the Category folder.

    In the screen shot, DJAnimal is a Symbol Set folder and beneath it we have, in the example, a Category folder named Ant. The symbols are in the Category folder named Ant.
  • Thanks, Mark, but I did that already. I even tried copying and pasting them into an existing symbol folder. The FM native files that were there showed up in the FM selection window, the copied ones from DJ did not. And yes, this is after closing the program after I moved the files and reopening. I even overexaggerated it in one trial by completely rebooting my machine. The symbols still didn't show up.

    The process I remember though, taking a png from DJ (or another program) and copying/pasting into the appropriate folder is all that is required, correct?

    Assuming it is, that means I have some kind of conflict on my machine somewhere. Joy...
  • This is pretty weird! I do this regularly, and it always works fine. I think you'll need to contact Ed on this one:
  • Do you have the metadata file in place?

    See ... ta%20Files for more info,
  • Rabulias wrote:
    Do you have the metadata file in place?

    That's an important point, but a missing metafile won't keep the symbols from appearing. It only will make scaling data unavailable.
  • I am having this same issue

  • Which issue? More than one have been discussed above.

Leave a Comment